Здравей Гост

0 Потребители и 1 Гост преглежда(т) тази тема.

Неактивен miro

*
  • **
  • 50
    • Профил
В най-неподходящия момент,  днес, таблото на тойотата отказа. В частност - стрелката за налягането на малото, която гледам по-често от скоростомера...

Искренни благодарности на Toshko за насоката, че в случая проблема е с уреда от таблото, а не със самото налягане. Важно: при мен нямаше промяна в работата на мотора.

А, момента за така развилата се драматургия, е така зле подбран защото утре ще сменям маслото и съответно без прибора за налягането видимостта ще е субективна, т.е. на опипване  :)

Предстои обследване. Прикачвам видео материали. Звуците тип "тъкър-тъкър-тъкър" идват от таблото в опитите му да коригира нещо.

 Видео 1:


Видео 2:


Нещо което не е видимо на клиповете е че джипа всъщност е загрял. Не втория клип се вижда как стрелата за температурата на мотора по някое време решава да сработи.
« Последна редакция: Юни 20, 2018, 09:37:38 09:37 от Toshko »

Неактивен Toshko

*
  • *****
  • 4280
    • Профил
Re: Ленд Круизър 100 - внезапен проблем с таблото
« Отговор #1 -: Юни 20, 2018, 09:42:06 09:42 »
Здравей, много неппиятно.

Единственото, което се сещам е едно бяло мостче, което прилича на бушонче в кутията под предния капак. Като го изключиш си рестартирал цялата електроника и борд компютъра. Отвори кутията, то е описяно с нущо като мастър ресет или синоним на мастър ресет.
Малко не ми харесва как на топло не вдига стрелката на волтовете веднага като запали.

Накрая ще си купим по един тунинг уред за температури и налягания и ще се свърши.
Re: Ленд Круизър 100 - внезапен проблем с таблото
« Отговор #2 -: Юни 20, 2018, 06:48:00 18:48 »
На няколоко автомобила съм имал проблем със “студени” или скъсани спойки в арматурното табло.

Неактивен miro

*
  • **
  • 50
    • Профил
Re: Ленд Круизър 100 - внезапен проблем с таблото
« Отговор #3 -: Юни 21, 2018, 05:56:28 17:56 »
Здравейте,

Много благодаря за отговорите и за допълнителните насоки.

Вчера успях да намеря въпросния ресет в кутията с бушоните. Прикачвам снимки, ако някой друг някога го търси. На капака на бушоните при мен е маркирано като "short pin". Както колегата Toshko отбеляза по друг канал, ако се изключва това мостче, _много важно_ е в колата да има наличнен и поставен (оригиналния) DVD диск с навигация. След този рестарт, от въпросното DVD борд компютъра си зарежда менютата. Без DVD-то, голяма част от менютата ще изчезнат след рестарта. Освен наличието на заредени карти, в менютата на навигацията успях да извадя и версията на зареденото DVD, като показател че има такова поставено.

Та, по темата, вчера направих рестарта. Оставих мостчето изключено около 20-30 минути. За съжаление няма промяна в поведението на таблото.

Нещо друго любопитно забелязах вчера и днес: колата е заключена от централното. Отключвам. Борд компютъра възстановява захранването с напрежение на отделните модули в колата. Без да съм поставил ключа в стартера, от таблото (километража) започват да се чуват "тъкър-тъкър-тъкър" звуците и след няколко повторения всичките стрелки в синхрон се "изтръскват" т.е. разтреперват. И след това купона утихва :)

Та да, явно драмата е в таблото. Дано както колегата jungleraver е казал, да е някоя студена спойка. На други тойоти гледам че основно им ремонтират прекъснати / прегорели писти по лентовите кабели. За Ленд Круизер не намерих проблем с такова държание на таблото.

Утре мисля да отида до едно място близо до Paradise мола за консултация и да ми кажат дали предпочитат аз да сваля таблото и да им го занеса.

Да, за волтовете, не е хубаво това на топъл мотор. Ще трябва да премеря напрежението на клемите да видя дали е от прибора на таблото или наистина алтернатора / реле-регулатора не задейства своевременно.

Неактивен miro

*
  • **
  • 50
    • Профил
Re: Ленд Круизър 100 - внезапен проблем с таблото
« Отговор #4 -: Юни 22, 2018, 02:19:59 14:19 »
Бях сутринта на въпросното място за авто-електро диагностика (ще дам координати къде се намира като се справят с проблема). Човека там беше доста отзивчив, дойде да види какво точно прави таблото след отключване, и каза че това би го правило ако губи захранване и че на пръв поглед проблема едва ли е в самото табло. От това което си поговорихме, има опит точно с тези тойоти, работил е по такива и преди. Стана дума за моторчетата в километража и каза че на тези тойоти това не се чупи; много здраво изработени били моторчетата.

Записахме час за 4-ти Юли и тогава ще им я оставя.

Неактивен miro

*
  • **
  • 50
    • Профил
Re: Ленд Круизър 100 - внезапен проблем с таблото
« Отговор #5 -: Юли 08, 2018, 09:24:16 21:24 »
Здравейте,

Проблема е оправен :) Взех тойотата в Петък, но едва сега се добирам до свободно време + компютър :)

Ще опитам да пресъздам максимално точно информацията от техника, който диагностицира и отстрани проблема.
След като е установил, че причината не е в захранването към таблото, подозрения му бяха насочени към датчика за налягането на маслото. Той (датчика) и свръзаността му също били наред. След по-детайлна инспекция на компонентите в самото табло, причината за проблема се оказала износване в моторчето за стрелката за налягането на маслото. По-точно - на оста на моторчето има прикрепено пластмасово палче, което контактува с друго статично (неподвижно) такова. Целта на въпросното палче е да фиксира нулевото положение на моторчето. Именно там е била причината, т.е. износването на палчето (за нулево положение) на оста на моторчето. Самото моторче е асинхронно, с две намотки. В следствие от износването на палчето, с времето нулевата позиция до толкова е избягала че магнитното поле в моторчето е станало твърде нарушено (изместено). От което пък моторчето вече не може да функционира нормално. Неочакваното в случая с този модел табло било, че захранването за подсветката на стрелката за налягането минава през моторчето. И така, нефункциониращото моторче повлиява работата и на останалите прибори в таблото.

Проблема е отстранен посредством добавен резистор към веригите на проблемото моторче. Не знам какъв и къде точно, но се радвам че успява да компенсира изместването на магнитното поле на моторчето :)

Човека каза, че тези моторчета са доста специфични и доставката им отнема около месец и че подхода с резистор е стандартно, надеждно и изпитано решение. Мислех да му поръчам два броя (да има едно в резерва), но той посъветва да изчакаме за сега и ако пак стане проблем, тогава да взимаме моторчета.


В допълнение - още две неща бяха оправени по тойотата по време на престоя в сервиза:

1. Случваше се при мокро време (радко, но факт), самосиндикално да се включват я подгрева на задното стъкло, я задните светлини за мъгла. Майстора откри силно окислена мулти букса с местонахождение -> пасажерското място -> под жабката -> зад пластмасовата кора от дясно.
Имаше теч от предното стъкло (сменяно по каско от предишния собственник). Това го оправих (боя + ново стъкло) в края на миналата година. Все пак ще гледам да следя периодично при дъжд за влага идваща от страничните греди на стъклото. Върти ми се идеята и за някакви датчици за потърся за такова нещо.

2. Сменен блока с предпазителите на плюсовата клема на основния акумулатор (Fusible Link Block; 82620-60030). Стария имаше изгоряла връзка, която преди е била "отремонтирана", т.е. байпасната с външен кабел. Новия блок го взех от тойота, но си го возех в жабката има няма шест месеца с намерението да го сменя "тази събота, неделя" :)

И така, пак по темата с решения проблем с километража, понеже съм изключително доволен от свършената работа в този сервиз, ето координатите им: ул. „Никола Крушкин-Чолака“ 2, 1407 Кръстова Вада, София

https://goo.gl/maps/b9uc8sHgRx52

Неактивен miro

*
  • **
  • 50
    • Профил
Re: Ленд Круизър 100 - внезапен проблем с таблото
« Отговор #7 -: Юли 09, 2018, 05:05:22 17:05 »
Екстра е, няма разлика в показанията сравнено от преди ремонта. Т.е. при едни и същи условия покава същите стойности както преди. Сега вярно че съм и с друго масло вече и не може да се каже със сигурност. Ще гледам да направя още един опит да снимам клипче на студено при излизане от гаража и ще го постна в темата за маслата. Тогава като че ли отчита малко по-високо в сравнение със старото масло (Eneos 10w-40).

За цената на моторчетата, незнам. Трябваше човека да проверява за да каже и реших да не го занимавам, като няма да ги поръчвам, че редовно има доста неща на главата :) На мен идеята ми беше да ги сменя всичките, че щом едно се е износило, скоро сигурно и друго ще направи същия проблем. Но за момента ще го послушам и ще я карам така. Ако пак стане - тогава вече всичко накуп.
Ако искаш, мога да прескоча до него и да го разпитам за цена и дали и 6-те моторчета са еднакви като модел в този километраж.

Във връзка с това дето писах вчера, че захранването на подсветката минава през самото моторче - забравих да добавя едни мой размишления по темата. Има доста хора които сменят лампичките за подсветките на стрелките и символите на таблото със LED, но на по-старите ленд круизъри. Чудя се при това табло подобна манипулация дали няма да повлияе на работат на приборите. Най-вероятно да. Още нещо което мислех да го питам майстора, но забравих..

Неактивен Toshko

*
  • *****
  • 4280
    • Профил
Re: Ленд Круизър 100 - внезапен проблем с таблото
« Отговор #8 -: Юли 09, 2018, 05:51:34 17:51 »
Пак ли го има странното поведение при форсиране да се вдигне и плавно да слезе малко без оборотите да са паднали?
Моето прави още нещо, като караш с постоянна газ стрелката стои на някакво положение, като пуснеш газта и стрелката се вдига малко преди оборотите да са паднали, а и докато падат по инерция стои малко по-високо отколкото при същите обороти но с постоянна скорост или бавно ускорение с голям товар.
Празния ход и той ли е 1:1.
Какво е пък това съпротивление, което го възстановява и калиброва до същото положение.

Неактивен miro

*
  • **
  • 50
    • Профил
Re: Ленд Круизър 100 - внезапен проблем с таблото
« Отговор #9 -: Юли 10, 2018, 01:08:50 01:08 »
Ами.. при мен не съм забелязвал падане на налягането след форсиране при константни обороти, но аз и рядко я настъпвам от раз. Понеже го беше споменал това преди време и във връзка с модината, тази неделя се прибирах по люлинската магистрала от Пернишко към София. Та след тунелите е относително еднороден терен, без осезаеми промени в наклона на пътя. И целенасочено обърнах внимание на това. При константни 2000 оборота, без круиз контрол, налягането стоеше константа; половин стрелка под втората черта (след нулевата), т.е. малко под средата на прибора - чертата която е точно над дръжката на лейката :)

За празния ход, има разлика, която обаче отдавам на новото масло ( Motul x-max 0w-40, да го напиша и тук :) ). Сега в редки случай пада под първата черта, но вече никога не стига до нулевата (тази която е със "L"). Не мога да го хвана кога и защо. Друго интересно съм забелязал, и преди и след ремотнта на таблото, както и със другите масла така и с това. Да речем карал съм 30-тина минути със средно 100 км/ч. Спирам някъде и по навик оставям да поработи минута-две-три да охлади. През това време налягането (на празен ход) е под първата черта (или с предишните масла и на нулевата - тази с "L"). Гася, слизам, пазарувам, пуша - в някой случай за 5-10 минути. Качвам се и паля. Мотора нормално още даже не е започнал да изстива, и - изненада - налягането (след стоп-старт на мотора) вече е по-високо; на първата черта. И незнам на какво се дължи това..

Покрай всичко прочетено по проблема с таблото, все повече се замислям за това което беше казал в първия отговор - накрая взимаме по един тунинг уред и да се приключва :)

Незнам за съпротивлението, но го е приценил човека какво да е по стойност. Стрелката си реагира по същия начин както преди.

Хмм.. сега се сещам за още нещо специфично за налягането. Сутрин. Студен мотор. Паля. Една-две секунди и налягането се дига. После стрелката / налягането паузира (стойността е без значение) за една-две секунди и пак започва да се покачва. Интересното е паузата между двете покачвания на налягането на студен мотор. При ме това е без изключение, т.е. всяко студено палене. При теб забелязвал ли си го това да го прави ?
Re: Ленд Круизър 100 - внезапен проблем с таблото
« Отговор #10 -: Юли 29, 2018, 10:35:50 10:35 »
При това спиране за цигара маслото се охлажда , колкото и да е малко това му променя температурата щото работната е над 100 градуса вероягто при мотор с турбо  . Точно в първите 10-15 минути след загасяне на мотора е най голям спад в температура и се усеща . Водата в радиатора продължава да циркулира още малко на сифонен принцип и при загасен мотор .

Неактивен miro

*
  • **
  • 50
    • Профил
Re: Ленд Круизър 100 - внезапен проблем с таблото
« Отговор #11 -: Юли 31, 2018, 07:06:54 19:06 »
Здравей,

Благодаря за отговора. Да, звучи логично наистина. Редовно, след като я вкарам в гаража, дигам предния капак за рутинен оглед. И за няколко минути от мотора се чува как нещо в него се стича (като вода по тръби). Предполагах че е маслото, но и да не е, определено има циркулация.

От доста време си мисля да си взема някакъв инфра-ред термометър, и това е още една причина да го направя. Много ценен инструмент е :)